It is currently Sun Apr 05, 2020 7:56 pm


Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Dec 23, 2019 7:06 pm 
Offline

Joined: Sun Oct 25, 2009 3:56 pm
Posts: 1321
Location: Caithness
I had a go at imaging M51 last night. I know, the elevation isn't ideal but I wanted to try out the Quadband filter and see how it did with the ha regions. The final result was a little fuzzy but it wasn't until last night that I discovered there was some kind of internal reflection between the reducer and filter that was degrading my images somewhat. I think I've sorted it now. Anyways I combined last night's result with a full spectrum shot from last year. Scope was the C8 and camera the Starlight Xpress SXVR H9-C.

Image

I also had a go at the Embryo nebula. This is done purely with the narrowband. Hopefully next time it will be better still, now I've sorted out the previous problem.

Image

_________________
BRIAN
Celestron Nexstar 8SE, Ioptron CEM 25P mount
Altair Astro 102 ED refractor with Lunt B600 CaK diagonal
Coronado PST DS, Daystar Quark
ZWO ASI120MM camera, Canon 1000D (astro modified), Starlight Express SXV H9-C.
Gallery: http://www.astrobin.com/users/smerral/


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group